summaryrefslogtreecommitdiffstats
path: root/games/lwjgl3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/lwjgl3/Makefile')
-rw-r--r--games/lwjgl3/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/games/lwjgl3/Makefile b/games/lwjgl3/Makefile
index fb15f80..d2d6569 100644
--- a/games/lwjgl3/Makefile
+++ b/games/lwjgl3/Makefile
@@ -5,15 +5,12 @@ DISTVERSION= 3.2.2
DISTVERSIONSUFFIX= -full
CATEGORIES= games java
MASTER_SITES= https://github.com/CRKatri/lwjgl3/releases/download/${DISTVERSION}-freebsd-1/
-DISTNAME= lwjgl3-${DISTVERSION}-full
MAINTAINER= me@cameronkatri.com
COMMENT= Lightweight Java Game Library 3
LICENSE= BSD3CLAUSE
-ONLY_FOR_ARCHS= amd64
-
BUILD_DEPENDS= ${LOCALBASE}/lib/libdyncall_s.a:devel/dyncall
LIB_DEPENDS= libglfw.so:graphics/glfw \
libopenal.so:audio/openal-soft \
@@ -43,4 +40,4 @@ do-install:
${INSTALL_LIB} ${WRKSRC}${x} ${STAGEDIR}${PREFIX}/lib/${PORTNAME}/
.endfor
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>